[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#276210: kernel-image-2.6.8-1-686: loading of pciehp and shpchp modules broken on upgrade of 2.6.8-3 to 2.6.8-4

On Tue, Oct 12, 2004 at 10:40:22AM -0600, David Everly wrote:
> Package: kernel-image-2.6.8-1-686
> Version: 2.6.8-4
> I don't know the severity of this:
> Here is relevant syslog from 2.6.8-3:

Hi David,

I had a look at the changes between 2.6.8-4 and 2.6.8-3 and
I can't see anything that would effect this at all.
In fact the only patches in 2.6.8-4 that are i386 related
are some scsi patches. Are you aware of any other changes
that might have been made, for example a different kernel 


Reply to: