[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aic7902 no longer works with 2.6.8-6

I just upgraded to the latest 2.6.8 kernel from an earlier one. I didn't
change anything in the .config and now my machine no longer recognizes
my scsi adapter, which is an aic7902. Reverting to and earlier kernel
fixes the problem.

Avery Fay

Reply to: