[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please help with #865382

This install needs to go with and existing /home that has all ~/.foo 
removed except a custom (bunch of aliases)  ~/.bashrc.   Was a Mate
install for sentimental reasons but I run Xfce so it needs changed. 

Works fine at the tty.  Couldn't come up with something that didn't work
that I even rarely use. 

Boot to the desktop with a normal menu entry and lightdm will come up
but not work.  No keyboard action except Alt +  Sysreq + b.   Can't get
back to the tty for instance. 

Not thinking too hard I tried
# dpkg-reconfigure lightdm

That was fun just gave me
dbus.service is not active, cannot reload.
invoke-rc.d: initscript dbus, action "reload" failed.

So worried about that for a while and then thought about xorg itself
finally.  Because startx didn't work (I don't do well at all over 80F
and it has been over 100F for several days).  This is what I get there
xf86OpenConsole: Cannot open virtual console 1 permission denied.

I prefer netinstalls because I can install all the real basic stuff and
then configure the system to suit me and do the rest at the tty or in a
chroot from one of my other installs (preferred method).  No recommends
for one thing.  Also have a couple of non-free firmware packages that
are needed (AMD MB and Radeon card - don't need the fglrx stuff at all)
so there are some changes made to /etc/apt/** but nothing at all
unusual.  I need the firmware-realtek package so that any sort of gui
network manager will "see" things - get connected automatically fine but
like to use wicd to disconnect at times. 

Install things like xorg and xfce4 after I have an /etc/apt/apt.conf
file to block recommends.  I know which ones I want.  Shouldn't need any. 

Have three sets of packages I install and check between batches that the
system boots as it should at that point.  Never get to installing more
than the basics to get a desktop up.  Because it will not boot to a
working desktop. 

startx doesn't work at the tty # prompt.  This is not a userland problem.

Have not filed a bug because I am completely bewildered by this and
really have no idea what package to file a bug on.

On 07/09/2017 10:38 PM, Phil Wyett wrote:
> On Mon, 2017-07-10 at 00:04 +0100, Steve McIntyre wrote:
>> Hey folks,
>> We have a big problem with our Stretch KDE live images, and the
>> problem seems to be KDE-specific. None of the other desktops show
>> the
>> same problem. Can you help please?
> Hi,
> Can you indicate some of the issues as you know them at this time?
> Regards
> Phil

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: