[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

amarok in kde 4.8.3

Hi all,

I just upgrade to kde 4.8.3 and like it a lot except I can't use amarok anymore. At startup it says

The amarok database reported the following errors:                                                                 
GREPME MySQLe query failed! (2000)  on init                                                                        
In most cases you will need to resolve these errors before Amarok will run properly.

Can anyone confirm this?

I am running on sid with only two 3th party repo: qt-kde and debian-multimedia. No pinning.


Reply to: