[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian sid: digikam uninstallable with KDE SC 4.6.1

Hi folks,

today I've upgraded from sid KDE packages (4.5) to 4.6.1 from
qt-kde.debian.net on amd64.

As you've noted, digikam (and some others) would be removed during upgrade, 
but could be reinstalled later.

Unfortunately, Digikam 1.9 from experimental depends on libmarblewidget10, 
which is no longer available.

So, as far as I see, the statement is correct for digikam 1.2 from sid, but 
not for 1.9 from experimental.

So maybe you could add a not to qt-kde.debian.net? I'll file a bug against 

Kind regards, and many thanks for your work,

Reply to: