[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: Re: Kde 3.5 ...

On Mon, May 10, 2010 at 12:15:02 -0400, Noah Meyerhans wrote:
> On Mon, May 10, 2010 at 05:57:00AM -0700, Mike Bird wrote:
> > Nor are KDE 3.5 users saying that KDE 4 should not be
> > packaged.  The problem is KDE 4 true believers who are
> > trying to prevent people from using KDE 3.5.
> Actually, the problem is that nobody cares enough about KDE 3.5 to
> actually do anything about it.  Yes, fine, there's trinity, but as far
> as anybody can tell, that's just one guy.  I'm sure you could find one
> guy somewhere out there still hacking on Linux 2.2 or something equally
> dead.  Doesn't make it any less dead.

Apropos "dead":

links -dump http://www.mtholyoke.edu/~ebarnes/python/dead-parrot.htm | \
sed -e 's/\(parrot\|bird\)/Desktop Environment/i' -e 's/purchased/downloaded/' \
-e 's/boutique/server/' -e 's/norwegian blue/KDE version 3/i' \
-e 's/plumage/usability/' -e 's/slug/Gnome/' -e 's/talk?/work?/' \
-e 's/polly/Konqi/i' -e 's/cuttle fish/QT3 widget/' -e 's/movement/development/' \
-e 's/metabolic/multi-threaded/' -e 's/Norwegian/KDE/' -e 's/Blues/version 3 desktops/'

Regards,            |
          Florian   |

Reply to: