[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: current openssl for unstable (0.9.8k-4) broken?

Quoting myself...

> using the openssl version from above, konqueror complains that it
> can not verify ceritificates due to some unqualified "internal error".
> I don't know, wether it happens on all certificates. One example
> is http://www.m-net.de.
> Downgrading openssl to 0.9.8k-3 seems to fix this.
> Can anyone reproduce this (in current unstable)?

I was too optimistic - the same happens with downgraded openssl.

Reply to: