[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble installing kde 4.2 from experimental due to dependency problems


2009 m. Vasaris 7 d., šeštadienis, Daniel Silva rašė:
> It's in portuguese, it says that kde4 depends on kde4-minimal but that it
> won't be installed and that it depends on kdeadmin, version >= but
> it's set to install 4:3.5.9-2, and so on.
What architecture are you using?

Try installing kde4-minimal from experimental and install other modules you 
need one by one.

Modestas Vainius <modestas@vainius.eu>

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: