[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [KDE 4.2 snapshots] Krita (KOffice) vs. digiKam because libkdcraw

On Wednesday 21 January 2009, Michael Musenbrock wrote:
> Hi,
> since Krita version 1: a dependency to libkdrcraw5 was added,
> which conflicts with libkdrcraw7 needed by digikam
> (2:0.10.0~beta8-0r1~1).

Why do they conflict? They (should) have a different soname, so they should 
be co-installable.


Reply to: