[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sesame2 backend in libsoprano4

On 2009-01-20, Marcus Better <marcus@better.se> wrote:
> Hi,
> I cannot find the sesame2 backend in libsoprano4 (either in
> experimental or kde42.net packages). This renders strigi and nepomuk
> unusable:
> http://bugs.kde.org/show_bug.cgi?id=161380
> https://bugs.launchpad.net/ubuntu/+source/soprano/+bug/277032/
> Any chance it can be included?


As I said in that bug report:  
|If you get someone to pacakge the myriad of java libraries needed by
|sesame, I guess we will happily somehow enable sesame backend.


Reply to: