[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error building KDE4.2

2008/12/18 Cassiano Leal <cassianoleal@gmail.com>:
> On Wed, Dec 17, 2008 at 11:03 PM, Modestas Vainius <modestas@vainius.eu> wrote:
>> Hello,
>> trečiadienis 17 Gruodis 2008, Cassiano Leal rašė:
>>> cp: cannot stat
>>> `debian/tmp//usr/share/kde4/apps/cmake/modules/BasicFindPackageVersion.cmak
>>>e.in': No such file or directory
>>> dh_install: command returned error code 256
>>> make: *** [binary-install/kdelibs5-dev] Error 1
>>> dpkg-buildpackage: failure: fakeroot debian/rules binary gave error
>>> exit status 2
>>> Build command 'cd kde4libs-4.1.85+svn897388 && dpkg-buildpackage -b -uc'
>>> failed. E: Child process failed
>> Your upstream kdelibs svn checkout is not recent enough.
> I checked out the revision that was mentioned in debian/changelog:
> kde4libs (4:4.1.85+svn897388-0r1) UNRELEASED; urgency=low
> I have just got the latest debian scripts revision and will try to build again.

Turns out I did have an older revision of the module. It was a bug in
the script I wrote to fetch the package that was parsing the svn
revision wrong.

It build fine this time!

Cassiano Leal

P.S.: Modestas, sorry for the private reply before, I meant to replay
to the list.

Reply to: