[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Impressions of KDE4 and the Debian packages

Modestas Vainius wrote:

2008 m. May 16 d., Friday, Felix Homann rašė:
   kdebase-runtime-data-common: Conflicts: kdebase-bin (< 4:4.0.0-1) but
4:3.5.9.dfsg.1-2+b1 is to be installed.
Force kdebase-bin to the version in experimental (other another aptitude solution or like below), then processed with kdevelop install.

OK, then this is the real problem:

The following packages have unmet dependencies:
kdebase-bin: Depends: kdebase-data (= 4:4.0.68+svn794641-1) but 4:4.0.72-1 is installed.

Should be solved when packages are in sync.

Kind regards,


Reply to: