[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libgtk2.0-0 and flashplugin-nonfree

El Martes, 2 de Octubre de 2007, Curt Howland escribió:
> On Monday 01 October 2007, Raúl Sánchez Siles was heard to say:
> >   These all applies to sid, I'm sorry not have mentioned this
> > before. gtk+2.0 version on sid is gtk+2.0-2.12.0, so you are trying
> > that with a version from between testing and stable. Moreover
> > versions 2.10(testing) and before should work seamlessly.
> My error, this is the first time I have tried using apt-source. So, I
> fixed the deb-src line and got the Sid version, and sure enough patch
> 091 was in it already.
> Golly! This is taking a while to build, I am now officially afraid of
> Gentoo. :^)
> Ok, it's done.
> gtk2.0-examples_2.12.0-2_i386.deb
> libgtk2.0-dev_2.12.0-2_i386.deb 
> gtk2-engines-pixbuf_2.12.0-2_i386.deb 
> libgtk2.0-doc_2.12.0-2_all.deb
> libgtk2.0-0_2.12.0-2_i386.deb 
> libgtk-directfb-2.0-0_2.12.0-2_i386.deb
> libgtk2.0-0-dbg_2.12.0-2_i386.deb 
> libgtk2.0-bin_2.12.0-2_all.deb 
> libgtk-directfb-2.0-dev_2.12.0-2_i386.deb
> libgtk2.0-common_2.12.0-2_all.deb 
> What of all those .deb files do I install, or just do all of them?
Check the ones ou already have installed: 
aptitude search |grep '^i'
but usually you will only need the underlined ones. Install also the -dev 
package if you need to develop against gtk.


     Raúl Sánchez Siles
----->Proud Debian user<-----
Linux registered user #416098

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: