[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [sarge] Konqueror 3.3.2 and Gmail



On Saturday 16 December 2006 22:30, Nick Boyce wrote:
> Does anyone here know how to (or whether it's possible to) get the
> Konqueror 3.3.2 that comes with Sarge to work with Gmail's AJAX interface ?
>
> None of the built-in "Mozilla" or "Internet Explorer" choices work for me.
>
> All the advice I found by googling is for Konqueror 3.5.x (e.g. [1]), and
> says to set the browser identification string to Firefox - that isn't
> possible for Konqi 3.3.2, as the choice isn't available.
>
> The fallback Gmail basic HTML interface works fine, but isn't nearly so
> nice.
>
> [1] http://dot.kde.org/1144261981/1144353008/1144358628/

I havent had lukc getting the Gmail AJAX interface to work with any of the 
Konqueror with each Kde 3.5.x release.  Even with the browser Identification 
changed, it does not work.  Konqueror does not seem to work with many AJAX 
sites, well it does not seem to for me at least.

Attachment: pgpMROyaoRHKh.pgp
Description: PGP signature


Reply to: