[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SV: Repairing a broken KDE on Debian Unstable

> Fra: Riviere Informatique SARL [mailto:svdbeek@rivinfo.com]
> The solution is simple: You must use the kdelibs that's available in
> Debian Stable.

What? Surely not!?

If you asked me you should use whatever kde packages are available in
unstable or even better use alioth packages, and use packages from _testing_
to fix dependancy issues. It's probably only libjack, and libaspell that are
causing problems.

Get them via http://www.debian.org/distrib/packages, and install them with
dpkg -i <package>.

To get KDE 3.4.1 add this line to your sources.list

deb http://pkg-kde.alioth.debian.org/kde-3.4.1/ ./

> Now edit /etc/apt/sources.list and change stable back to unstable
> Enter dselect

Don't use dselect. Use aptitude!

Once you have a working system, just don't upgrade until KDE 3.4.1 is
available in unstable and is working.


Reply to: