[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde 3.4.1

>  Hi I install Debian sarge today and upgraded for unstable, but I
> can't install kde 3.4.1 here.
>  In my sources.list I added line:
>  deb http://pkg-kde.alioth.debian.org/kde-3.4.1/ ./
>  and when I put aptitude update, I get one error:
>  Ign http://pkg-kde.alioth.debian.org ./ Packages
>  what I need to install?

KDE 3.4.1 is in experimental, not unstable.  Still, your deb line is correct
and you should be able to get the packages.  I suggest waiting a while and
trying again.

Reply to: