[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SIGSEGV when starting kmail

* Thomas Brinker [Thu, 07 Jul 2005 17:59:17 +0200]:

> Hello!

> Today I updated my unstable debian to the least recent packet versions,
> as I do every week. Everything looks fine. All KDE Apps in my interest
> run except kmail. It right away crashes with a SIGSEGV. As far as I can
> see it just loads the librarys and the crashes, replacing the configs
> and the ~/Mail dir didn't help. Same to uninstall/install the packet
> 'kmail' and 'kdepim'.

> What can I do to get it running once again?

  Just revert kdelibs to 3.3.2-6.1. I'm terribly sorry for having
  3.3.2-7 give so much trouble, but it's probably not worth
  investigating since we'll begin with the c++ abi transition soon.

  Please spread the word: don't install kdelibs 3.3.2-7, stay at
  3.3.2-6.1, and don't dist-upgrade KDE until next notice (since we'll
  be doing the C++ ABI transition with the KDE 3.4 one and things _will_

  Thanks & apologies,

Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
The first step on the road to wisdom is the admission of ignorance. The
second step is realizing that you don't have to blab it to the world.

Reply to: