[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SOLVED: Re: kded hangs in kde 3.4

On Sat, 30 Apr 2005 11:41:13 +0200
Johannes Raspe <j.raspe@t-online.de> wrote:

JR> > To what? -- I have a rather similar problem on Ubuntu with an
JR> > iBook.
JR> > 
JR> > James
JR> > 
JR> Hi,
JR> it seems that issuing a "hdparm -d1 -X udma1" solved my problem. I
JR> think the  kernel put the cdrw in udma2 mode, which caused the
JR> erratic behaviour. I made this permanent by editing
JR> "/etc/hdparm.conf" like this:
JR> /dev/hdc {
JR>         dma = on
JR>         transfer_mode = udma1
JR> }
JR> Hope this helps.

I think that's done the trick -- I got a CDROM icon in a sane amount of
time and was able to mount, unmount and eject the CD. In fact I think
the icon appeared on the desktop quicker than under OSX:-) 

By default DMA was off for the CD.


| James Tappin           | School of Physics & Astronomy |  O__    |
| sjt@star.sr.bham.ac.uk | University of Birmingham      | --  \/` |
| Ph: 0121-414-6462. Fax: 0121-414-3722                  |         |

Reply to: