[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde 3.4 release and pre version

* Noèl Köthe [Sat, 19 Mar 2005 17:38:29 +0100]:

> my i18n packages depends on 3.4.0-1 which isn't fullfilled right now.
> The packages on alioth are versioned with preX. Will the 3.4 release go

  Just to complement what Christopher said, note that the packages in
  Alioth _are_ the 3.4 release from upstream, and the 'pre' status
  refers to the packaging.


Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
Experience is something you don't get until just after you need it.

Reply to: