[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.4 - some issues



On March 16, 2005 11:22 pm, Adeodato Simó wrote:
> We tend to minimize the number of uploads since they are costly for
>   us, but since this is an important issue, I've finally got around
> to prepare fixed packages. Just apt-get update && apt-get upgrade
> should solve now. (It will install new versions of kdebase-bin 3.4.0
> and kdm 3.3.2.)

I should add that these packages worked for me as well. I had to 
downgrade from the unofficial KDM 3.4.0-opre1 I had installed, to the 
new 3.3.2-1b after the kdebase-bin was upgraded to 3.4.0-0pre1b .

Stephen
-- 
Debian the choice of a GNU generation.

GPG Public Key: http://users.eastlink.ca/~stephencormier/publickey.asc

Attachment: pgp3tfbFlQ3on.pgp
Description: PGP signature


Reply to: