[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with kmail and imap (kdepim-kio-plugins not installed)

On Monday 30 August 2004 09:57, Alex Nordstrom wrote:
> > Did you read the bug report I linked to?
> Doh! My apologies. I just reread the report, and if I'm reading it
> correctly, the maintainer seems to think that a Recommends tag is
> sufficient. If that's the case (let me know and I'll add to the
> report), I completely agree with you; that is not sufficient given the
> cryptic command line error message, and the even more cryptic message
> box error (which is what most users will see).

Exactly. Either the error message needs to be expanded (a lot!) or we need 
full dependency on the plugin package. IMHO.


This email was generated using KMail 1.7 (KDE3.3) on Debian GNU/Linux

Reply to: