[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE Security Advisory: URI Handler Vulnerabilities

On Tuesday 18 May 2004 04:09, Nick Boyce wrote:
> For the record : KDE.org has published a security bulletin :
> http://www.kde.org/info/security/advisory-20040517-1.txt

> Or I suppose switching to Mozilla for a while may be a sensible option

Fortunately trying to gain remote access to unix systems this way, would be a 
like trying to find water in a desert.

I'll take my chances here.


This email was generated using KMail from KDE 3.2.2 on Debian GNU/Linux

Reply to: