[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde-i18n-de and old kdevelop

Am Sa, den 01.05.2004 schrieb Hendrik Sattler um 13:22:

> why does the following situation exist?
> # aptitude -V install kde-i18n-de
> Reading Package Lists... Done
> Building Dependency Tree
> Reading extended state information... Done
> The following packages will be automatically REMOVED:
>   kdevelop [4:] kdevelop-data [4:]
> The following packages will be REMOVED:
>   kdevelop [4:] kdevelop-data [4:]
> The following packages will be upgraded:
>   kde-i18n-de [4:3.1.5-1 -> 4:3.2.2-2]
> 1 packages upgraded, 0 newly installed, 2 to remove and 0 not upgraded.
> Need to get 14,0MB of archives. After unpacking 3097kB will be used.
> Do you want to continue? [Y/n/?] n
> Abort.
> I know that there is a kdevelop3 in Debian unstable but kde-i18n-de is in 
> Debian Sarge and breaks kdevelop there.
> Additionally, if kdevelop3 is a full replacement for kdevelop2, why do both 
> versions exist in Debian? It only confuses users and is uninstallable for 
> non-english users (that also run KDE), anyway.

Its because the language files from kdevelop3 where added to kde-i18n
from upstream and they are conflicting with the files in kdevelop2.
kdevelop2 maintainer removed the i18n files and I will remove the
conflict in the next upload.

Noèl Köthe <noel debian.org>
Debian GNU/Linux, www.debian.org

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

Reply to: