[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Need Help: kvirc-3.0.0-beta2

Seems you guys are pretty well known for things and good all around so here I 
do to try my luck. I read through the archives and found a problem similiar 
to mine but still a couple problems I can't get through. So here is the 

< --- SNIP --->

lo kvi_process.lo kvi_thread.lo kvi_time.lo kvi_tal_application.lo 
kvi_tal_mainwindow.lo kvi_tal_menubar.lo kvi_tal_toolbar.lo -lkdecore -lkdeui 
-lkparts -lqt-mt -lXext -lX11 -lpthread -lssl -lcrypto -lsoundserver_idl 
-laudiofile -lm -ldl
grep: /usr/lib/libXft.la: No such file or directory
sed: can't read /usr/lib/libXft.la: No such file or directory
libtool: link: `/usr/lib/libXft.la' is not a valid libtool archive
make[4]: *** [libkvilib.la] Error 1
make[4]: Leaving directory `/root/kvirc-3.0.0-beta2/src/kvilib/build'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/root/kvirc-3.0.0-beta2/src/kvilib'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/root/kvirc-3.0.0-beta2/src'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/root/kvirc-3.0.0-beta2/src'
make: *** [all-recursive] Error 1
root@phoenix:~/kvirc-3.0.0-beta2# locate libXft.la
root@phoenix:~/kvirc-3.0.0-beta2# locate libXft.la
root@phoenix:~/kvirc-3.0.0-beta2# apt-get install libqt3-compat-headers
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, libqt3-compat-headers is already the newest version.
0 packages upgraded, 0 newly installed, 0 to remove and 787  not upgraded.

Any and all help will be appriciated, Thanks!



Reply to: