[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrade Issue

kdelibs-bin, kdelibs-data and kdelibs4 version 3.1.4 has entered
unstable and are on hold according to my aptitude.  aptitude wants to
remove all my kde 3.1.3 packages.  I went through and placed all the
kde 3.1.3 packages it wanted to delete on hold and went ahead with the
upgrade (fingers crossed) since there are a bunch of other packages
for upgrade.

I have a sarge system running kde from sid.

Can anyone explain what should be happening with kde?  I just want to
make sure I don't hose down my system.


Jeff Coppock		Systems Engineer
Diggin' Debian		Admin and User

Reply to: