[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde-multimedia Broken?

Robert Tilley wrote:

When I try to upgrade kde-multimedia, aptitude informs be that all packages upon which kdemultimedia depends are unavailable.

What's up?

From the previous "KDE status report (again)?" thread, I see:

"- The glibc bug you mention only seems to be holding back
 kdemultimedia, not the rest of KDE"

So I guess we wait for our wonderful developers to fix it :-)  I'm missing kdemultimedia too, being on a relatively fresh install of unstable.

You can install some of the individual packages if you don't have them already, kmix, kmidi etc.  That changes apt's complaints about packages not existing to complaints about them missing a 0.1 on the end.


Reply to: