[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compiling ksendfax

On Thu, Sep 25, 2003 at 07:39:29PM -0700, Daniel L. Miller wrote:
> I'm trying to compile ksendfax and failing - the configure program is 
> looking for the qt-mt library.  I just had a horrible thought - is 
> ksendfax looking for the KDE 2 libraries and therefore incompatible with 
> KDE 3?

FAQ: http://wiki.debian.net/DebianKDE

Try configuring with --with-qt-includes=/usr/include/qt3, and make sure
that you have libqt3-mt-dev installed (and kdelibs-dev).


Paul Cupis

Attachment: signature.asc
Description: Digital signature

Reply to: