[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing KDE3 from unstable onto sarge

On 14.Sep 2003 - 19:10:05, Jeff wrote:
> Sorry, but the following packages have unmet dependencies:
>   kde-core: Depends: kdebase but it is not going to be installed
> E: Sorry, broken packages

You should read the bug reports, you'll find that kdebase from
unstable is not installable at the moment, as the libsensors-1debian1
package got removed from unstable. I don't know why it was introduced
into unstable, but now ksysguardd depends on it and that package is
one part of kdebase. 

You could try to install the kde-core things by hand. 

apt-get install kdelibs4

and then install all the packages that kdebase consists of, that is
enough, as no kde package depends on kdebase. Some however suggest or
recommend kdebase (for example the language packages) so you should be
carefull if installing with dselect or aptitude.

If that doesn't work send me a PM and I'll give you the package.


Advancement in position.

Reply to: