[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SuperKaramba debs

	I've run into a small problem while trying to install the SuperKaramba debs. 
I'm running XFree 4.3 (Daniel's packages), and libxcursor-dev (which was 
fetched when I apt-getted superkaramba) contains 
/usr/X11R6/include/X11/Xcursor/Xcursor.h, which is also in xlibs-dev. The 
error message:
Unpacking libxcursor-dev (from .../libxcursor-dev_1.0.2-2_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libxcursor-dev_1.0.2-2_i386.deb 
 trying to overwrite `/usr/X11R6/include/X11/Xcursor/Xcursor.h', which is also 
in package xlibs-dev
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Oh what a tangled web they weave who try a new word to conceive!

Reply to: