[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

broken menus

I'm repeating a question that the good folks over at debian-user were not 
inspired to answer -- it is in fact a kde question, so perhaps more at home 

I had installed Debian Woody from cd on my workstation, intending to replace 
the longstanding RH there.  On a veteran thinkpad, I couldn't get Woody to 
run.  But Knoppix solved the problems.  I then decided to use knoppix on the 
workstation too.  Rather rashly, I quickly moved to mount the old RH /home 
partition to the new Knoppix install.  This looked workable, with some 
problems in kde - I assume caused by the accumulation of old kde 
configurations.  In despair, I upgraded the installation, and completely 
destroyed kde.

I eventually used the radical method of purging every kde and qt related file 
from the system by hand in order to lose the malign influence of the old 
Woody and RedHat installs, as suggested by Michael Schleif, here: 

Mostly, it worked (nearly).  I have a running system, but I am left with a 
load of screwed up menus through many applications.  Mostly these show up as 
a menu heading of "No text!" or a menu containing all the items in one 
section twice, usually with the other sections missing.  All the "No text!" 
ones also suffer from the duplicate items poblem.  

Any suggestions how to re-configure the menus?  It seems to me to be kde-wide, 
rather than application-related. Mozilla, qcad, kate are unaffected, whereas 
kedit, kmail, konqueror are (some examples).



Reply to: