[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken kdelibs 2.2.2 for Woody

Bob Hauck wrote:

> I got mine working today with woody.8.  The font, sound, and https
> problems are fixed.  I have only one monitor though.
> See <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=204004> for
> the gory details.

Thanks for the link :)
System is OK again, after installing the kdelibs-crypto upgrade.
Thanks to you and Matt Zimmerman for finding and fixing the problem.
Second monitor works as it should also.

Installed kdelibs versions for the record:
heim:~# COLUMNS=90 dpkg -l kdelibs\* |grep ^ii
ii  kdelibs-dev      2.2.2-13.woody.8 KDE core libraries (development files)
ii  kdelibs3         2.2.2-13.woody.8 KDE core libraries (runtime files)
ii  kdelibs3-bin     2.2.2-13.woody.8 KDE core binaries (binary files)
ii  kdelibs3-crypto  2.2.2-6woody2    KDE core crypto libraries
ii  kdelibs3-cups    2.2.2-13.woody.8 KDE print system (CUPS support)


Reply to: