[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: encoding mp3 with konqueror



On Sun, 30 Mar 2003 13:52:08 +0200
Stephan <nummer.sicher@gmx.net> wrote:

> Thanks a lot, now it works. But now I have a new "problem": every time
> I do an apt-get update, apt-get tries to install the original package
> from the net. Is it possible to give my self-compiled package a
> slightly newer version number, so that it only gets updated when a new
> KDE version is available?

This simple command line executed as root will prevent apt from removing
your package :

echo package hold | dpkg --set-selections

-- 
Lucas Moulin <lucas@brebis.org>
"Why go against tradition when we can admit defeat, live in decline, be
the victim of our own design" -- NOFX

Attachment: pgpeohL3fg2mm.pgp
Description: PGP signature


Reply to: