[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XdmcpWrapper error

On Wednesday 26 March 2003 7:42 pm, Chris Cheney wrote:
> This is a common error it has to do with XFree being compiled wrong, It
> appears that is caused when XFree is not compiled with XDMAUTH support.
> You can find out more information by searching the debian mailing list
> archive since this problem has come up many times before. The official
> XFree in debian should work properly.

I'm struggling with this. I changed the linux.cf and site.def files so that:

#  define HasXdmAuth YES

But I get a compile failure:

make[3]: *** No rule to make target `Wraphelp.c', needed by `Wraphelp.o'.  

Still looking...I didn't see anything in the list archives.



Reply to: