[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Outstanding KDE3.1 problems

Vladimir Wiedermann wrote:
btw which package contains kio_smb ?



wido:~# apt-get install kdebase-kio-plugins
Sorry, kdebase-kio-plugins is already the newest version.

An error occured while loading smb://wido:
Could not start process Unable to create io-slave:
klauncher said: Error loading 'kio_smb'.

I get the same thing here. Something is broken, methinks... The smb browsing was working in KDE 2.2.2, but has been broken for me since my upgrade to KDE 3.1. I am using the packages in SID and from Chris Cheney's personal site.

-Don Spoon-

Reply to: