[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.1.1 for woody + updates

On Friday, March 14, 2003 04:34 pm, Ralf Nolden wrote:
> On Freitag, 14. März 2003 19:16, Michael Peddemors wrote:
> > The Printing source dealt with the libcupsys issue, but now we have still
> > have a problem with 4 packages being held back. Probably cupsys problem
> > but before I can get to that, getting an error. Ralf might be in the
> > middle of more updates..
> That may have happened exactly after I uploaded a new kdelibs build. Please
> someone report that this now works with a stock woody without the Printing
> section.
> Ralf

Worked for me.  I had to remove kdepim-libs, kaddressbook, and libkcal2 (I 
think that was it), because of conflicting packages, but you had already 
mentioned this would need to be done.

Thanks for all the work you put into packaging KDE.

Josh Metzler

Reply to: