[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.1.1 for woody + updates

Hmmm.. a lot of packages seem to be kept back with an 'apt-get upgrade'

apt-get upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages have been kept back
  ark artsbuilder cervisia kaboodle kaddressbook kappfinder kate kaudiocreator 
kcalc kcontrol kdebase kdebase-bin
  kdebase-kio-plugins kdelibs-bin kdelibs-data kdelibs4 kdemultimedia 
  kdemultimedia-kio-plugins kdepim-libs kdeprint kdesktop kfind khelpcenter 
kicker kjots klipper kmail kmenuedit kmid
  kmidi kmix konqueror konqueror-nsplugins konsole kpager kpersonalizer krec 
kscd ksmserver ksplash ksysguard
  ksysguardd ktip kuser kwin libarts1-mpeglib libkdenetwork2 libkonq4 mpeglib 
8 packages upgraded, 0 newly installed, 0 to remove and 51  not upgraded.
Need to get 3457kB of archives. After unpacking 36.9kB will be used.

On Friday 14 March 2003 05:37, Ralf Nolden wrote:
> Hi,
> just to let you know, I've updated my repository and set up the packages
> files today.
> Please give it a go and update. If the update works fine so far, those
> packages will be the ones going to the ftp servers for KDE 3.1.1 on woody.
> /etc/apt/sources.list:
> ------------------------------
> KDE 3.1.1 + Ägypten:
> deb http://ktown.kde.org/~nolden/kde woody main
> Updated KDE 3.1.1 packages and libgpgme6 (gpgme). Excluded for now are
> quanta and kdebindings due to compile problems with qt-3.1.2.
> XFree86 4.3:
> The XFree 4.3 builds are updated to Daniels' -0ds3v1 build:
> deb http://ktown.kde.org/~nolden/X11 woody main
> Known problems:
> -------------------------
> If you are using KDE 2.2.2 from Woody and upgrade to KDE 3.1.1 from my
> repository everything should work fine.
> If you're using KDE 3.0.x and upgrade to KDE 3.1.1 you should read
> http://ktown.kde.org/~nolden/kde/README
> If you're using KDE 3.1.0 and upgrade to KDE 3.1.1 you will run into one
> particular problem with kdepim. If you run into kdepim-libs not being
> installable due to conflicts with other packages, remove those conflicting
> packages first.
> kdepim is entering sid in exactly this way and there's unfortunately no
> other way to avoid those problems other than that I would have added the
> conflicts myself and maintain them extra (Chris didn't put them in, not for
> 3.0-> 3.1.1 nor for 3.1.0 -> 3.1.1 because kdepim wasn't in sid ever for
> 3.1.0).
> The good side of this is though that after you've made this transition to
> my woody 3.1.1 packages you'll be in sync with unstable again (except the
> Ägypten stuff which currently only reliably works with my woody builds). As
> far as updating your machine to any later KDE version (or distribution
> version after woody) goes, you can count on that will work painlessly.
> Please let us know if you have problems with those packages other than the
> described conflicts that may occur.
> Ralf
> --
> We're not a company, we just produce better code at less costs.
> --------------------------------------------------------------------
> Ralf Nolden
> nolden@kde.org
> The K Desktop Environment       The KDevelop Project
> http://www.kde.org              http://www.kdevelop.org

"Catch the Magic of Linux..."
Michael Peddemors - Senior Consultant
LinuxAdministration - Internet Services
NetworkServices - Programming - Security
Wizard IT Services http://www.wizard.ca
Linux Support Specialist - http://www.linuxmagic.com
LinuxMagic is a Registered TradeMark of Wizard Tower TechnoServices Ltd.
(604)589-0037 Beautiful British Columbia, Canada

Reply to: