[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia-glx and Xfree 4.3.0 (was Re: > and < keys not working (was: Re: X4.3.0 packages?))



On Tue, Mar 11, 2003 at 11:58:15AM +0100, Rene Schmidt scrawled:
> Am Dienstag, 11. M?rz 2003 02:19 schrieb Daniel Stone:
> > Firstly, you need to be using 4.3.0-0ds2, or 4.3.0-0ds3v1. This was a
> > problem introduced in -0ds1 and fixed in -0ds2. Secondly, you need to be
> > using the "pc105" layout, not pc104, for German keyboards. (sigh, FAQ
> > entry coming up, I sense).
> 
> Thanks for that.
> 
> Now I've got another problem to solve: when upgrading to your new packages 
> (thanks again for that!) apt wants to remove my nvidia-glx package. I've 
> tried that, but X won't come up again so I left out x-window-system-core in 
> order to be able to use nvidia-glx.

Apparently you can just change the Depends: line from xlibmesa3-gl to
xlibmesa4-gl and it wlil work, but I haven't actually tried this myself
- I just have a Radeon.

:) d

-- 
Daniel Stone                                     <dstone@trinity.unimelb.edu.au>
Developer, Trinity College, University of Melbourne

Attachment: pgpJUu3BgkE6v.pgp
Description: PGP signature


Reply to: