[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia-glx and Xfree 4.3.0

On Tuesday 11 March 2003 11:58, Rene Schmidt wrote:
> Is removing nvidia-glx mandatory when I want to use x-window-system-core
> 4.3.0?

You just need to recompile it from nvidia-glx-src, and before running 
debian/rules binary, edit debian/control and replace the xlibmesa3 dependency 
into xlibmesa4. IIRC that's what I did and it seems to work...


Reply to: