[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE 3.05 to 3.1...

I have upgraded my Debian (testing) installation from KDE 3.05 to 3.1,
following the README on:


with 99% success, and almost bloodless.  However, I have been unable to
install kdesdk and kdelibs4-dev due to the following unsatisfied

libasound2 (=0.9.0beta10a-3) (UNSATISFIED)
libmad0-dev  depends libmad0 (=0.14.2b-3) (UNSATISFIED)
libcupsys2-dev depends libcupsys2 (=1.1.14-3)(UNSATISFIED)
libogg-dev depends libogg0 (=1.0rc3-1)(UNSATISFIED)
libvorbis-dev depends libvorbis (=1.0rc3-1)(UNSATISFIED)

In all instances, it is trying to install a newer version than the one

What did I do wrong?


Reply to: