[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDevelop 3.0a3 problem

    Ok, either I am making a stupid mistake or something is seriously wrong
here.  From the configure run in the KDevelop 3.0a3 directory:

checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries)
not found. Please check your installation! For more details about this
problem, look at the end of config.log.

    config.log is useless as it doesn't say anything about the problem. 
What's annoying is this:

root@teleute:~# dpkg -l libqt\* | grep ii
ii  libqt3-headers 3.1.1-5        Qt3 header files
ii  libqt3-mt-dev  3.1.1-5        Qt development files (Threaded)
ii  libqt3c102-mt  3.1.1-5        Qt GUI Library (Threaded runtime version)

    What am I missing in this equation?  libqtc102-mt is what the rest of KDE
is compiled against.  libqt3-mt-dev appears to be the correct headers. 
libqt3-headers are in there just in case.  

         Steve C. Lamb         | I'm your priest, I'm your shrink, I'm your
       PGP Key: 8B6E99C5       | main connection to the switchboard of souls.
	                       |    -- Lenny Nero - Strange Days

Attachment: pgpcLOgpQsezT.pgp
Description: PGP signature

Reply to: