[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Qt apps linking against obsolete version

On Fri, Feb 07, 2003 at 10:37:10PM -0600, Chris Cheney wrote:
> I compiled a list of non-kde applications that are still compiling
> against libqt2.  I then went through one by one and tried to compile
> against libqt3 to see if they could be updated. In some cases a newer
> version of the application is available that may be needed to recompile
> against libqt3. Most of the ones that fail seem to be unmaintained
> upstream as well.
> The fewer apps using qt2 the better since it means users don't have to
> use as much ram loading different libraries.


I can't see unixodbc anywhere in the list - neither in the "works" nor
in the "fails" section.

the ODBCconfig tool uses Qt 2.


~/.signature under construction

Reply to: