[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdelibs_3.0.5a.orig.tar.gz MD5Sum mismatch

Hash: SHA1

On Donnerstag, 2. Januar 2003 16:40, albrecht.gebhardt@uni-klu.ac.at wrote:
> Hi,
> From time to time I build my own KDE de files for alpha-linux, now I wanted
> to switch from 3.0.5 to 3.0.5a but "apt-get source kdelibs" says:
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Need to get 9459kB of source archives.
> Get:1 http://download.at.kde.org ./ kdelibs 4:3.0.5a-0woody2 (dsc) [906B]
> Get:2 http://download.at.kde.org ./ kdelibs 4:3.0.5a-0woody2 (tar) [9458kB]
> Get:3 http://download.at.kde.org ./ kdelibs 4:3.0.5a-0woody2 (diff) [723B]
> Fetched 1629B in 2m40s (10B/s)
> Failed to fetch
> http://download.at.kde.org/pub/kde/stable/latest/Debian/woody/source/kdelib
>s/kdelibs_3.0.5a.orig.tar.gz MD5Sum mismatch
> E: Failed to fetch some archives.

I fixed that yesterday night. Please try again, maybe the mirror hasn't 
catched up yet or you were too early. I regenerated the Sources.gz file on 
ktown itself becuase I just updated the kdelibs sourcepackage from 0woody1 to 
0woody2 to include the ktip patch, so this is nothing serious, just the 
Sources.gz file needs updating. It could also be that you just need to 
apt-get update again to fix this problem.

> I tried also download.us.kde.org : same error, also repeatedly after
> removing the tar file (which is extractable).
> Is this a serious error or should I just ignore it?
> Thanks
> Albrecht

- -- 
We're not a company, we just produce better code at less costs.
- --------------------------------------------------------------------
Ralf Nolden

The K Desktop Environment       The KDevelop Project
http://www.kde.org              http://www.kdevelop.org
Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: