[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: I cannot load kde 2.2.2

Here is a link that I found very useful in getting my ATI Xpert 2000
video card, which uses the ATI Rage 128 chipset,  working with XFree86.


The relevant section of my XF86config-4 file is:

Section "Device"
        Identifier      "ATI Xpert2000"
	Chipset         "ATI Rage 128 RF (AGP)"
	Driver          "r128"
	VideoRam        32768

I had to add the Chipset line to get XFree86 to fire up.


On Thu, Nov 28, 2002 at 06:10:33PM +0000, Rodrigo Agerri wrote:
> Hi everybody
> I've got an ATI Rage 128PF video card. I am running woody with kernel version
> 2.4.18bf24. According to the manuals, it seems that I should use the r128
> driver for my xfree86 configuration. However, the xserver it does not work.
> When I try to use a desktop environment, it gives me the error  "no screens
> found".
> I tried also with "ati" and it did not work either. Then I choose "vesa" and
> it worked ok, but........only gnome. I cannot load kde which is very funny.
> The problem is that it does not return any error; it starts to load it and
> suddenly freezes.
> I've checked the whole xserver-xfree86 configuration again and I cannot work
> out why I am able to use gnome (and fluxbox as well) but  I cannot load kde.
> any ideas are more than welcome
> Rodrigo
> -- 
> To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: