[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.0.4 Source Needed



On Fri, Nov 15, 2002 at 10:38:50PM -0500, Robert Tilley scrawled:
> I have reformatted my system partition and reinstalled Debian.  I'll go into 
> the reasons later but for now I am seeking apt-gettable sources for KDE 3.0.4 
> (or the latest).
> 
> The following site(s) do not work on my unstable system, despite the claims 
> in David Paschley's FAQ.
> 
> deb http://download.[country code].kde.org/pub/kde/stable/latest/Debian/sid ./

Have a look at "latest", it's a symlink to 3.0.5. If you want 3.0.4,
replace "latest" with 3.0.4, it's that simple.

Exam revision needed was much greater than first thought. I'm just going
to give up on 3.0.5. If someone else wants to do them, more power to
them. I'm just going to give up and declare KDE_3_0_BRANCH more or less
dead. If you really want to help, test upgrades from 2.2.2 -> 3.1.

-- 
Daniel Stone 	     <daniel@raging.dropbear.id.au>             <dstone@kde.org>
Developer - http://kopete.kde.org, http://www.kde.org

Attachment: pgpnDC5rOQuVy.pgp
Description: PGP signature


Reply to: