[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Anybody packaging komba2 for kde3?

Hi, everybody:

	I've compiled komba2 from sources because
I have kde3.0.3 instaled and there isn't a komba package 
that depends on kde303.

As of today:

f@godzuky:~$ apt-cache policy komba2
  Installed: (none)
  Candidate: 0.73-1
  Version Table:
     0.73-1 0
        500 http://http.us.debian.org woody/main Packages
        200 http://http.us.debian.org sarge/main Packages

f@godzuky:~$ apt-cache show komba2|grep Depends:
Depends: kdelibs3 (>= 4:2.2.2-1), libc6 (>= 2.2.4-4), libfam0,
libjpeg62, libpng2(>=1.0.12), libqt2 (>= 3:2.3.1-1),
libstdc++2.10-glibc2.2 (>= 1:2.95.4-0.010810), xlibs (>> 4.1.0), zlib1g
(>= 1:1.1.4), smbfs, smbclient

So, I thought that it may be a good oportunity to learn packaging ...

If there is no one maintaining it (extraofficialy) I will give it
a try.

And here's the first question : What is the gcc version used in the
kde 3 packages?.

I'm tracking sarge and partially sid.

As soon as I finish reading some docs I'll try to make it.
If there is interest I'll upload it somewhere.

If anybody wants to make any comment before I start, you
are very welcome.

Thanks everybody.

PS: If there is a package for komba2 (kde303) please point me
to its repository.


Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: