[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PDF wont print with Kghostview

On Friday 26 July 2002 11:56 am, Jason Boxman wrote:
> On Friday 26 July 2002 12:42 pm, Robert wrote:
> I'm running the most recent testing, I can still print via CUPS and KDE.
> In the past, I've had it fail to print for no obvious reason.  Going into
> CUPS' Web admin tool, removing, then readding the printer somehow resolved
> the problem.  I readded it exactly as it existed previously.  I can't
> explain it.

Well, if cups has had a component filter down from unstable since I did what 
I think was an accidental upgrade, and you don't do a lot of printing, you 
might not have noticed the outage.  But maybe I'm just smokin' something.

Anyway, a delete and re-addition of my printers worked.  Since I started with 
a purged cups & friends, then re-installed and copied over the old /etc/cups 
files, the most recent reason for failure was the lack of the Canon file in 
/lib/blah... Recreating the printers fixed it.  Maybe those files are getting 
removed on a semi-random basis somehow...

Your true value depends entirely on what you are compared with.

To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: