[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Experimental pkgs incompatible

I know they're experimental. So I'm not complaining. Consider this more of a 

There appears to be some Build-Depends incompatibilities between Ben Burton's 
source packages at http://people.debian.org/~bab/kde3/ and the debs at 

For example the Build-Depends for kdeaddons (3.0.1-1) are:
Build-Depends: automake, debhelper (>> 3.0.0), kate-dev, kdelibs4-dev, 
kdemultimedia-dev, konqueror-dev, libtool, libkonq4-dev, libsdl1.2-dev (>= 
1.2.2-3.3), xlibs-pic

But there are no packages called kate-dev and konqueror-dev at 
kde3.geniussystems.net, only kate and konqueror. Instead of the two separate 
-dev packages, there's a single kdebase-dev, which was what I needed to 
install in order to build kdeaddons.

 05:45:52 up 6 days, 52 min,  5 users,  load average: 0.03, 0.05, 0.01

To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: