[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Konqueror <pre> fonts invisible?

I'm not sure what the cause of this problem is (or what part, if any, KDE
may play in it), but as I am running the current KDE 3.01 debs, I thought
that someone here might have the same experience. The behaviour below occurs
on two different systems, both running Debian Woody/Sid.

I have whatever fonts are installed by default, plus the TrueType fonts from
the debian package msttcorefonts, and the truetype fonts from a local
Windows installation, installed as well, following the instructions at

The problem: some fonts are "invisible". They show up as blank spaces in the
"fonts" dialogue. One of them is whatever font is used in Konqueror for
<pre></pre> text - any text in a web page between <pre></pre> tags is not
displayed (though I can copy and paste the invisible text). I have tried
changing all the font settings in Konqueror, but it makes no difference. I
have tried removing all the "blank" fonts using the font installer, but it
makes no difference. 

There are some other strange font things on my system as well (Openoffice
1.0, for instance, displays Bookman Old Style regular as "bold", and "bold"
as regular. KDE apps, however display these fonts properly.).

I guess I should probably completely clean out my font installation (remove
truetype fonts to see if they are the problem), and do it over again, step
by step. I thought I should check to see if anyone else had a suggestion



To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: