[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updated to latest KDE2.2 and kmail and others are missing :-(

Hash: SHA1

On Tuesday 23 April 2002 15:36, John Gay wrote:
> After using someone's (sorry, but without kmail I don't have the
> original mail) script

That was me.

> result, fully updated KDE (I thought) without a full dist-upgrade.
> Unfortunately kmail, kdevelop, kate and others no longer work.

I don't know at all what is causing this, though. Try this:

apt-get install -t unstable libkdenetwork1 kdelibs3 kdelibs3-bin 

This will probably not help but I don't have any other ideas, sorry. 
Maybe you should also do a complete dist-upgrade to woody (you don't 
need unstable for KDE anymore, it all got trough to woody AFAIK). I 
have woody running here and it's really stable. How old are the other 
packages you are using? Maybe that's the problem... Try updating your 
qt packages, too.

Sorry that I'm so unspecific but I don't really know how to help you 
so I'm just dumping some ideas.

- -- 
- -M

- ---  Magnus von Koeller ---
email:    magnus@vonkoeller.de
address:  Georg-Westermann-Allee 76
          D-38104 Braunschweig / Germany
phone:    +49-531-2094886
mobile:   +49-179-4562940
web:      http://www.vonkoeller.de               
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org


To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: