[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What's best quick fix for broken kde metapackage?

On Mon, 18 Feb 2002 tluxt2@yahoo.com wrote:

> Ok
> ccheney is MIA for > 1 week with no advance notice of planned absence
> kde metapackage in Sid doesn't install
>   fails on libkmid - libkmid: Depends: libglib1.3-12 (>= 1.3.12)
>     fails on libglib1.3-12 (>= 1.3.12) is not available
>   fails on kdebase-audiolibs
>     fails on libkmid or libkmid-alsa ...
> What's best quick fix for broken kde metapackage?
> What's the best long term fix for this?
>   Do we need someone to do an NMU of the kde metapackage?

I've been knee-deep in my own KDE3 problems this weekend so I may have
missed something but...

I'm willing to do an NMU if there really is a dpendency problem (and Chris
doesn't object) but is there really a problem?

I have libglib1.3-12 installed and I was also able to install the kde
package without any dependency problems.  Are you sure it is not just
because your apt mirror is not up to date or something?

Jaldhar H. Vyas <jaldhar@debian.org>
It's a girl! See the pictures - http://www.braincells.com/shailaja/

Reply to: